Step-by-Step

Presenting Electronic
Portfolios with
Microsoft PowerPoint

Here is the process to present a standards-based electronic portfolio using Microsoft
PowerPoint. PowerPoint is best used when the portfolio will be presented before an
audience.

The Reflective Portfolio document will include the following:

A Cover Slide for the portfolio
Include a Picture or graphic

A Table of Contents
This slide will contain links to each Standard

An Introduction to the Reader which is an overall reflection on the portfolio.
A list of standards, each with reflections on the following questions:

* Reflection (So What? -Reflect on what was learned and how this leads to
meeting the standards)

* Evidence/Artifacts (What? - A list of artifacts and/or experiences that
support the reflection). Hypertext links may be made to the individual
documents.

* Future Learning (Now What? - Address implications for future learning
needed)

In addition, a collection of portfolio artifacts will be stored in the same folder as
the Portfolio Reflections document.
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What to do? Here is the process we will cover:
Collect the documents in electronic form and store in a single folder

Write brief reflection on each document OR include a database that contains a list
of your artifacts and your reflections.
Create the Reflective Portfolio in PowerPoint

*  Open a new PowerPoint document and select the View Menu ->
Online Layout

* Create the Cover Slide for your portfolio
* Insert the Standards to be used in your reflections

* Under each standard, include three headers and paragraphs: Reflection,
Evidence, Future Learning Goals. Write Reflections on each standard,
identify evidence to support your reflections, and formulate future
learning goals

* Use the Outlining capabilities of PowerPoint to create headings which
show in the Outline View (left window), becoming "bookmarks" for
navigation

¢ (Create a Table of Contents for the Portfolio and links to each section

¢ (Create links to Artifacts

* Right after the Table of Contents,

write an introduction to the reader, Permission to print this document is only granted by written

which is your overall reflection on agreement and is only for use by previous students, clients

the port folio and participants in workshops personally conducted by Dr.
: Helen Barrett. All other rights reserved.

Contents of this document

Stage 2 -Collecting the Artifacts - The Working Portfolio...........ccccovvveeeennnnneen. 3
Stage 3 - Selection, Reflection & Direction - The Reflective Portfolio ................ 4
Stage 4 - Add hypertext links - The Connected Portfolio............ccccceerviieeannnnneen. 6
Scanning directly into a PowerPoint 2001 Document............ccoovcveeienniieeeennnneeen. 8
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Stage 2 - Collecting the Artifacts -
The Working Portfolio

Interject personality into the portfolio design.[1Jse some of the graphics
capabilities of the format, fonts and Clip Art to add style and flair to the
portfolio.

Identify the portfolio artifacts (examples of your work, hopefully in electronic
form) or experiences you have that demonstrate that you have met this
standard. Store them in a single folder.

You might create a separate list of all of the artifacts that you have collected
and how they might demonstrate your competency. Setting up a database or a
table to organize the information about the artifacts is another strategy.

Some authors recommend that reflections be written for each artifact, to
explain why it is in the portfolio. Write a brief reflection explaining about each
artifact and why it should be included in your portfolio.

0 =—— ] Adkins220portiolio-Word =—~—=HH
On your hard drive, floppy 16 items, 341 MB available
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electromc fOlder to store Brandon.jpg Fieljd Trip Curriculum Guidelinesdoc  slide Show My Resume =
and organize the artifacts ﬁ ; = )
(any type of electronic Trouble Shooting My Gradebosk - 2000 Purchase Request  Terms and Definitians [ |
document). e = 190 m|

Student Dat/aBase wiazan PAper on Web Search World continents Reading Journals [

] i [ T« ]~

¢ Use appropriate
multimedia to add style and individuality to portfolio.

* Use a scanner (or camera) to digitize images

* Use a microphone and sound digitizing program to digitize audio
artifacts

* Use a video camera, digitizing hardware and software to digitize
video artifacts
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Stage 3 - Selection, Reflection & Direction -
The Reflective Portfolio

Set up the portfolio demonstrating your
chosen standards

HE

Click to add title
® Open a new PowerPoint document and select the e
Title Slide for the first slide. Select the View ‘
Menu -> Normal. The document will open up
with the Outline View on the left and the slide
window on the right. s s [ I

ST Ten]

* Put a footer on the document

Header and Footer

that will appear on every slide v Normal

Slide HNotes and Handouts

Slide Sorter
thatshows your mame and the | Lt e —— o
name o € group o1 standards af3 7 L5
g p . mMaster » ) Update automatical Iy
you are demonstrating. e S
Slide Miniature @ Fixed

Preview

+ Formatting Palette

» ;ﬂ?;?ars » [ Slide number
Guides #G [ Footer
office Clipboard
Header and Footer... [ Dot show on title slide

+ Comments

Zoom..

Copy the Performance
Indicators into the document
¢ Cut and paste into the document, putting each performance indicator on a
slide by itself. To create a new slide from the keyboard, type

Command/Control+M keys simultaneously (or select New Slide from the
Insert Menu).

* OR use the Outline Window to set up the basic set of slides

New Slide

1. The first slide should be a Title slide

2. Create a new slide using the Bulleted List format

|i| |:| -

[J bon't show this dialag box again

B
3

3. From the Outline window, create new slides by

D]

simply pressing the Return Key, and type in the
Slide’s Title.

4. To enter items into the bulleted list, press the Option + Return Key.
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Write Reflections on each Standard

* Under each standard, include at least three bullet headings: Reflection, Evidence,
Future Learning Goals.

*  Write a reflection for each standard that explains how you think you are
progressing toward achievement of this standard. In other words, how you think
you have accomplished this standard.
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* List the artifacts that constitute the evidence that supports your reflections.

The portfolio becomes a lifelong learning tool, when we take
these reflections and set goals for future learning.
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* For the standard, write a statement about what you still need to learn in this area,
setting some reasonable goals for yourself so that you can achieve this standard.

NOTE: To save space, the screen examples shown here do not have these reflection

paragraphs completed.

Format the slide show with
your favorite style
Select your favorite Color Scheme or

Design Template from the Format Menu or
from the Formatting Palette.

0 Formatting Palette =]
Font... b .
. Fant
Bullets and Numbering... 3 o
. Bullets and Humber
Allgnment } UeTs an urnber ing

Line Spacing...
Change Case...
Replace Fonts...

Slide Layout...

S5lide Color Scheme...
Background...

Apply Design Template...

Colors and Lines...
Autoshape...

[+ Alignment and Spacing
[» animation

[> Hypet link

=7 Prezentation

Current Slide

Lawout: Eulleted List
Transitian:

The me

Design template

Color scherne :

Stage 4 - Add hypertext links - The Connected

Portfolio

PowerPoint allows hypertext links to be able to navigate around the
document or to open files created by other programs. PowerPoint uses
the Hyperlink... command under the Insert Menu. This step is not
necessary if you are converting the slide show to Adobe Acrobat.

Create an Overview Slide for the Standards Demonstrated in the
Portfolio, which will be turned into Links

This overview could be created with a table slide format or using the two-

column slide format.

O
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To Create Links within the PowerPoint
document:

1. To link to another slide, highlight the
text that will become the link. Select
Hyperlink command under the Insert
Menu. Select the Document tab to link
to a slide within the same document

2. Select Insert Menu -> Hyperlink...

3. Click the Locate... button and select

the specific slide that you would like to link to in the

current document.

4. Click OK. The text becomes colored and underlined.

5. To follow the link created in the Slide Show, click on

the underlined colored text.

To Create Links to Another Document:

Insert Hyperlink

Linkto: |

J =)

Display:  [Philosophy

‘Web Page Docurnent E-rail Address
<1 \g Favorites bl @ Recent Documents }‘ [ Select... ]
Enter the path to the file you want to link to. Click Faworites or Recent
Documents to link to a file you've viewed before or view frequently
_\ Anchor / \
& | - Crocate. )

If you want to link to a specific location (anchor) within the file, e
the name of the anchor abowe or click Locate fa find it.

Select Place in Document

Select an existing place in the document:

First Slide

Last Slide

Next Slide

Previous Slide

= Slide Titles

1. My Portfolio
2. Table of Contents
3. Standards Overview
5. Standard 2
6. Standard 3

[«]»

-
-

To link to another file, it is recommended that you organize all files within the

same folder before making these links.

This approach works well with files created with the same software (e.g.,
PowerPoint) but can be problematic if a variety of software packages are used to
create the various artifacts. It becomes necessary to have all of software available
to open files created by these different programs, which the primary audience for
your portfolio might not have (i.e., Inspiration, HyperStudio). To overcome this
problem, all documents could be converted into a universally-readable format,

such as Adobe Acrobat.

1. Highlight the text you want to turn into a Hyperlink.

2. Select Insert Menu -> Hyperlink...

3. Click Select button and identify the
file to be linked. Be sure that the file
is saved in the same folder as the
portfolio document. Be sure only the /’ e e Oy o o
file name shows in the file name

window (as shown)

4. Click OK. The text becomes colored

and underlined.

Insert Hyperlink

1=

[ Favorites  »| [&® RecentDocuments ¥ (

Select.. |

Anchor.
[

11 you want to link to a specific location {anchor ) within the file, enter
the name of the anchor above or click Locate to find it

] [ Locate..

/\\

( =3

5. To follow the link just created in the slide show, click on the Underlined

colored text.
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Printing a PowerPoint file to Adobe Acrobat (PDF file)

Instead of linking from PowerPoint to the artifacts/evidence, which was probably created
by another program (like a Word Processor or a Spreadsheet or Inspiration), the
PowerPoint slide show can be converted to Adobe Acrobat along with all of the other
artifacts.

1. Select PDFWriter as your printer (on the Macintosh, from the Chooser, select
PDFWriter; on a Windows computer, the PDFWriter is one selection in the Print

window)

(Macintosh only) Select Page Setup and click Options and then Select

Landscape and click OK.
= PageSetup———————————— @
Acrobat™ PDPWriter Page Setup 40
Slides sized for: Orientation
(o) page size " k—no—i |,
] b ) Portrait = — T

v::m S e @ Landscape > |V@ Standard: [Letter [85x 11in] B i FE az
— Hotes, handouts & outline Q Custom: A

2 &) Portrait - Y = N - .43%%
@ Inshes O Landonae | 3 Portrait Qlandscape ye ILI%

O —

Murnber slides from:
@ [Compression...] [ Fonts... ] [ Cancel ] H 0K ]l

3. From the File Menu, select Print. Give the file a name and be sure to notice where you
saved it!

For further information on using Microsoft Word, consult the Help files and the
Microsoft tutorials at
http://www.microsoft.com/education/tutorial/classroom/02k/default.asp (Windows
Office 2000) or
http://www.microsoft.com/education/tutorial/classroom/098/default.asp
(Macintosh Office 98) or
http://www.microsoft.com/education/tutorial/classroom/MacOfficeHome.asp
(Macintosh Office 2001).
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Scanning directly into a PowerPoint 2001
Document

If you have a scanner connected to =3
Insert

your computer, you may be able to New STide.. %M
scan directly into a a PowerPoint Duplicate Slide
Slide Show (Office 2000 or Slide Number
MacOffice 2001). Pate and Time...
How to Scan directly into Comment
. . Slides from File...
PowerPoint: Slides from Outline...
p p Clip Art...
1. Select the Insert Menu -> Text Box From File...
Picture -> From Scanner Movies and Sounds M 4 iochapes
or Camera... $:glr:.. Organization Chart
. DEEC. < From Scanner or Camera... >
2. From the window that S AiCLQS Ot Word Table e

opens, select the Device (if
necessary).

Insert Picture from Scanner or Camera = H

Device: [ CanonP| C5-U 3.5.0... ]

o) ()

3. Click Acquire.

4. The Scanner Plug-In window will open. | settingFile image Preferences
Follow the normal process for scanning Sean Made: B Color (Photos) ¢ ]
(select resolution, other settings, click Dutput Device: [ CRT(72dpi) 3|
Preview and/or Scan. Resolution: P=———"[ 74R]ap

Magnification: EI%

5. Once the image is scanned, it will be Image Size: | 395+ 365 |ow
automatically placed on the current Required/Free: | 376 7 1,100,872 kb
slide. Select the image and re-size or e D

t ate place on the slide. | I | &
move to appropriate place on the slide. CE S s
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Transferring a PowerPoint Portfolio with links
to a CD-ROM
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