Step-by-Step

Creating Electronic
Portfolios using

Microsoft Word and
Excel

The Reflective Portfolio document will include the
following:

A Cover Page for the portfolio - Include a Picture or graphic
A Table of Contents - This page will contain links to each Standard

An Introduction to the Reader which serves as an overall reflection on the
portfolio.

A list of standards, each with reflections on the following questions:

* Evidence/Artifacts (What? - A list of artifacts and/or experiences
that support the reflection). Hypertext links may be made to the
individual documents.

* Reflection (So What? -Reflect on what was learned and how this
leads to meeting the standards)

* Future Learning (Now What? - Address implications for future
learning needed)

In addition, a collection of portfolio artifacts will be stored in the same
folder as the Portfolio Reflections document. A list of those artifacts will
be made in Excel, with hyperlinks to the appropriate items.
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written agreement and is only for use by previous students
clients and participants in workshops personally
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What to do? Here is the process we will cover:

Collect the documents in electronic form and store in a single folder

Write brief reflection on each document using Insert Menu -> Comment
command OR include a database that contains a list of your artifacts and your
reflections.

Create a list of the artifacts you have collected using an Excel Spreadsheet
(or a database, or a Table in Word). An Excel template (Artifacts-at-a-glance.xls) is
available. [Page 4]

Enter the names of the artifacts

Hyperlink to the documents.

Set up columns for each of the standards to be demonstrated (or use template)

Decide which standards the artifacts demonstrate and place a mark in the
column under each standard.

Create a comment in the field that explains your rationale for selecting this
standard.

Create the Reflective Portfolio in Word

Open a new Word document (or use a document that lists the standards
that you want to use as the framework for this portfolio). [Page 5]

Insert the Standards to be used in your reflections (or use a template).

Use Outline View of Word to create headings for each standard which show in the
Document Map (left window), becoming "bookmarks" for navigation (select the
View Menu -> Outline Layout) [Page 5-6]

In the Outline View, at the beginning of the document:
* Create a heading for a Cover Page for your portfolio
* Create a heading for a Table of Contents for the Portfolio

* Right after the Table of Contents, create a page to write an introduction to the
reader, which is your overall reflection on the portfolio.

Use the Style Menu to force page breaks for each Level 1 header [Page 7]

Under each standard, include three paragraphs and headers: Evidence, Reflection,
Direction or Future Learning Goals [Page 8]

Identify the artifacts from the Excel spreadsheet for each standard
Write Reflections and Future Learning Goals for each standard
Create Hyperlinks to Artifacts [Page 9]

Create a Table of Contents for the Portfolio with links to each section [Page 8]
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Stage 2 - Collecting the Artifacts -
The Working Portfolio

Hints on collecting your Artifacts:

* Interject personality into the portfolio design. Use some of the graphics
capabilities of the format, fonts and Word Art to add style and flair to the
portfolio.

* Identify the portfolio artifacts (examples of your work, hopefully in electronic
form) or experiences you have that demonstrate that you have met this standard.
Store them in a single folder on a hard disk, server or the Internet. (See
References for more details on Storage)

*  You might create a separate list of all of the artifacts that you have collected and
how they might demonstrate your competency. Setting up a database or a table to
organize the information about the artifacts is another strategy. (See Portfolio at a
Glance template and Excel section below)

* Some authors recommend that reflections be written for each artifact, to
explain why it is in the portfolio. Write a brief reflection explaining
about each artifact and why it should be included in your portfolio.

®  On your hard drive, floppy disk or server, set up an electronic folder to store and
organize the artifacts (any type of electronic document).
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* Use appropriate multimedia to add style and individuality to portfolio.
* Use a scanner (or camera) to digitize images
* Use a microphone and sound digitizing program to digitize audio
artifacts
® Use a video camera, digitizing hardware and software to digitize video
artifacts
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Create a list of your Artifacts in Excel

*  Open an Excel Spreadsheet and name it “Artifacts.xIs” (or use a prepared
template)

Across the top row, identify the contents of each column:
o Artifact name
o Column for each standard being demonstrated

® List the artifacts down the first column (you may want to make that column

wider and the Standards columns narrower) (]
) ) Cells...
* Create hyperlinks to the artifacts Rows
Columns
. . . . Worksheet
1. Highlight the cell you want to turn into a Hyperlink, Chart..
List...
2. Select Insert Menu -> Hyperlink... Page Break
Function...

3. Click Select button and identify the file to be linked. Be NEMIE 4
sure that the file is saved in the same folder as the Excel Comment
document. Be sure only the file name shows in the file Picture ’

. Movie...
name window (as shown) object...

Hyperlink... #K

Insert Hyperlink

Linkto:  [resumd 2]
Display:  [resume |

Wweb Page \/ Document \, / E-mail Address

@ [ ravorites  »| [} Recent Documents  »

Enter the path to the file you want to link to. Click Favorites or Recent
Documents to link to a file you've viewed befare or wiew frequently.

Anchar:
@ | | [ Locate.. |

If youwant to link to a specific location (anchar) within the file, enter
the name of the anchor above ar click Locate to find it.

) o]

4. Click OK. The text in the cell becomes colored and underlined.

5. To follow the link just created, Click in the cell. The document will open
(assuming the software is available)

6. To change the link in the cell, use the arrow keys to navigate to the cell, and
repeat Step 2 (Select Insert Menu -> Hyperlink...)
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Stage 3 - Selection, Reflection & Direction -
The Reflective Portfolio

Set up the portfolio demonstrating = ——— = s
your chosen standards
*  Open a new Word document and select ﬁfl;"mem Document Window
the View Menu -> Document Map. The
document will show a Document Map on mal
the left and a document window on the ~ Online Layout
I‘lght Page Layout
| Outline
[+ Master Document
¢ Put a header on the document that will Toolbars »

Ruler
+ Document Map

Word 5.1 Menus
Header and Footer

i El Footnotes

Comments

Reveal Formatting

appear on every page that shows your name and the name of the
group of standards you are demonstrating.

Header and Footer :

Insert AutoText ” BEo D % F§FE O

Full Screen
Zoom...

Copy the Performance Indicators into the document

|

® Cut and paste into the document (or use a template), putting each performance
indicator on a page by itself, using page breaks (Insert Menu -> Break). To
create a page break from the keyboard, type Shift+Enter keys simultaneously.
(or see alternative below)

Create N av1gat10n Headings with the Outline View
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% Alaska State Teaching Standards< Standard S - In: a0 Er.
& Standard 1-- Philosophy Standard 6 - Le
= Reflection: Insertreflections here Standard 7 - Fa Alaska Stat g ¥
= ArtifactsT Standard & - Pr
= Future Leaming Goals: Insert future leaming goalsh| v ISTET ) 7
Page Break 1. Technology Oy i;‘glfecu;a{ Insert reflections here
o d2.-L ing Theory & Pi = 2. Planning & Del sty ot -
- Reflection T = v = 3. Teaching, Lea o o =
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e Future Learning Goals: lo] S Productivity &4\ standard 2 - Learning Theory & Pral lo|
g0 B 5 6. Social, Bthica= | gefecrion i =
Breske ~ n
EEIE E KD KD E.E DIHI KD
Page 3 See 1 3/1& | At1E  Lnd Lol 1D | EIEP Page 3 36 | At it In1 cColio | CHIPA
. . . .
Outline View Normal View with Document Map

From the Outline View, use the arrows in the upper left corner of the Outlining Toolbar
to create outline levels in the document. The left arrow “promotes” the paragraph to a
higher level. The right arrow “demotes” the paragraph to a lower level. The double arrow
“removes” the outlining level. The numbers (1-7) reveal all the paragraphs up to that
level. Click on All to see the entire text.

¢ %+ =-|1234567m="40r

Promote Demote Remove
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Using the Document Map

Mormal
Online Layout

According to the MS Word Help, the Document Map is a separate part o [RlE ey

. . outli
that shows an outline of a document's headings. You can use the Ml;s't':: Document
Document Map to quickly navigate around the document and keep track Toolbars >

of your location in it. The Document Map is automatically visible when + Ruler
the View Menu -> Online Layout is selected, but may be displayed in

. . . . Word 5.1 Menus
any view by selecting the View Menu -> Document Map, or clicking
Header and Footer

on the Document Map button on the Menu Bar.
Footnotes
Comments
Reveal Formatting
O=————pocumentz2=—— OB D ——————— Nocument?2 E E
=l -pHiLosOPHY = = FHILOSOFHY  [4] o =
DIVERSITY = I "5 philosop! LEARNMING THEQ™] INSTRUCTIONAL TECHNOLOGY {only 3.0f6) 9 i
CONTEMT %;mnnsnamm relstionship 10 e tasher's practice. T =| OIVERSITY =| g
Rt Reflection: 7 COMTENT . .
FAMILY AND £0) pU— INSTRUCTION A £ Fechpology Operations & Conce
Teachersd ound ing of techmolog y-operations-
PROFESSIONAL T —— LEARNING EMY| Pl ing 23 0R
INSTRUCTIONA s e FAMILY AND CO| q P
g o e PROFESSONAL
e B * ¥ Productivily and Professional Prachice
LEARNING THEORY AND PRACTICE & . Technalogy Tearh Tnology v0-enhence teir productvig and professionsl ||
oo Bashers i, 1 P V. Productivi prootoe. =
Y1 Sacial, Et el
Reflection: = =
U [~ " Vi Social Ethical Legal and Hoeman fsswesd =1
rieniEndenss 4 Teachers understand the i human issues-
Direction or Future Learming Goals: | @ | | surrounding -the-use-of technolog y-in- PE.-12 schools and apply-those- @
o 2 e principles in-practice, B
] P e Z -] %

In the Document Map, click on the heading you want to view. The heading in the Document
Map is highlighted to show your location in the document. If the description in the Document
Map is cut off, simple rest your pointer over the heading, and the entire heading will appear.

If you have two or more levels of headings, they will show in a hierarchy with a
black triangle in the Document Map. Clicking on the triangle will hide and show the
sub-headings.

Document Map button
(é File Edit ¥Yiew Insert Format Font Tools Table WinduwMJ
Dl &V B o e & b - 3
Mormal - Times -1z S| B T U |EEEE H- A~

For further information, consult the Microsoft Word Help files, using search terms
“Document Map” and “Outlining”
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Using the Style Menu

* Use the Format Menu -> Style... to change the format style for each Heading
level. Every paragraph assigned a Heading Style will share the same formatting

unless changed.

=——WF vodiy sy
Style
syl Neme style type —
Styles: Paragraph preview 'E'I [riormg”” | [Paregraph =]
et 1l % on Style for following paragraph
1 Bt (PR ——— = ~ — =
o [ nostyle) [ =] [Cn Hormal =]
1l Body Text Indent 1 preview
» @ Default Paragraph Fant 1
1 Definition List 1 [
3 pocument ep Character preview — % e Pl 1 g i s Sl o e o s
1l Heater 1
Al Heading 1 Be sure you have selected only 2
1 Heading 2 al
1] Heading 3 — a  pescription |
a Hyperlink Description —— — — — . .
» 3 tormsl Hormal +Font:20 pt, B, (Asion nglish (U5, Kern at Rt s, 1200, G ), PR ED, Eapeedl 1765,
List 14 pt, Space after 3 pt, Hot Widew forphan contral, K; List] ) (iRl (IR Sl SIS, 705 BEIE ©p . ERGr & (R 00 1S
[ENEYT ) Bt (5
o/ —| [#ddto template [ #ustomatically updats —
: : T B
New... Modify... Delete
_ [ ] [ .. | | | [ shortcut key_. | [ Format= [‘cancer | [ ok ]|
- Font... j
Apply Paragraph... Cancel [ Apply
Tabs... ]
Border...
Font L
Select Font to change the font Frame...
am P = Numbering...
for a paragraph. i T —
Tanoms S e 5 o
Techno E Italic 9 E
Textile = Bold 10
Tiempo B e isiic o
[Times ~ = iz |-
Font colar: Underline style Underline color:
[ awometie v] (Toone)  [2) [ dwtomatic =
Ertests
Dl serikethraun ] shadow [ sl caps
] Double strikethrough ] Outline CIall caps
[ superscript [ Emboss L] Hidden
[ subscript [ Engrave
Preview
Tus
=

Change the

Paragraph Style to Create Page Breaks

Be sure you have selected only the
Heading 1 Style!

Select Paragraph Format and select the
Line and Page Breaks tab.

Click on the Page break before button.
Click OK twice and Apply.

Every paragraph that has been designated a
Heading 1 in the Outline will now be on a
page by itself when you view the
document in Page Layout View

(or Print Layout in Windows)

Paragraph

Indents ani i ng Line and Page Breaks

Pagination
[ widow /Orphan contral =
[ keep Iines together [ Page break before

3 T ¥

[ suppress 1ine numbers
1 Den't hyphenate

Preview

Srlces Punsgragh Pmias ard xicee e

(cancer) o)
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Write Reflections on each Standard

*  Under each standard, include three paragraphs headers: Reflection, Evidence, Direction
or Future Learning Goals.

®  Write a reflection for each standard that explains how you think you are progressing
toward achievement of this standard. In other words, how you think you have
accomplished this standard.

O———Diunentl——

-

q

PHILOSOPHT %

{13 4 teacher can deseribe the teacher's philosophy of edusation and
demonstrate its reltionship o the wacher's prastice

Tul «»
ul T«»]m

a
Reflection:

ArtifactsiBvidence: 5

T

Direction-or Future Leaming Goals:
q

Ll

Page Break
LEARMNING THECORY AND PRACTICE I
{23-éxteacher mnderstand s how-stdents leam-and develop,-and-
applies that knowledge inthe feacher's practice. -
9
Reflection:
L
ArtifactsiBvidence:
q
Direction or Future Learning Coals:
a
q

DIVERSITY -4
{312 teacher eaches sd i -fo their fnd fvridvaland -

Page Break

N EIEIDED

D

* List the artifact that constitute the evidence that supports your reflections.

The portfolio becomes a lifelong learning tool, when we
take these reflections and set goals for future learning.

* For the performance indicator, write a statement about what you still need to learn in this
area, setting some reasonable goals for yourself so that you can achieve this standard.

NOTE: To save space, the screen examples shown here do not have these reflection
paragraphs completed.

Create a Table of Contents

When you have completed all of the reflections, you will want to add a Table of Contents

* Go to the Table of Contents Page (and press the return key at least once to create
space for the Table to be placed)

* Select Insert Menu -> Index and Tables... and select the Table of Contents
tab. Use the Outline levels to determine how much detail will show.

=————————_ IndexandTables
Table of Contents \, / Tajlle of Fiqures Y / Table of Autharities
Formats :P{viev
From template Headingl 1 - l%lm(
Classic =i
Distinctive Headine 2 — Cancel I
Fancy 3
Modern : =
Formal Heading 3. 5 _Optlnns...
Simple = =
- Modify... I
< Show levels E
Show page nurmber: [ Right align page numbers Tab leader:
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Stage 4 - Add hypertext links -
The Connected Portfolio

Word processing programs allow hypertext links to be able to navigate
around the document or to open files created by other programs. Microsoft
Word uses the Hyperlink... command under the Insert Menu. Select a
file (or a bookmark within the same file). It is recommended that you
organize all files within the same folder before making these links.

This approach works well with files created with the same software (e.g.,
Word) but can be problematic if a variety of software packages are used to
create the various artifacts. It becomes necessary to have all of software
available to open files created by these different programs, which the
primary audience for your portfolio might not have (i.e., Inspiration,
HyperStudio). To overcome this problem, all documents could be
converted into a universally-readable format, such as Adobe Acrobat.

1. Highlight the text you want to turn into a Hyperlink.

2. Select Insert Menu -> Hyperlink...

3. Click Select button and identify [—————E&ditmperiink

the file to be linked. Be sure Link to file or URL:
that the file is saved in the same ®

. % Enter or locate the path to the document you want to link to. This
folder as the portfolio e LA LI
document. Be sure only the file
name shows in the file name

Path: |Tr0uhIeSh00ting.pdf

WlndOW (aS ShOWH) Mamed location in file (optional }:
| | Select . I
4. Click OK. The text becomes G RS marss i s ot s ko mamoar e o o
. that inforration above.
colored and underlined.
[ Use relative path for hyperlink
5. To follow the link just created,
Click on the Underlined colored
text.

For further information on using Microsoft Word, consult the Help files and the
Microsoft tutorials at
http://www.microsoft.com/education/tutorial/classroom/o02k/word.asp
(Windows Office 2000) or
http://www.microsoft.com/education/tutorial/classroom/098/default.asp
(Macintosh Office 98).
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Scanning directly into a Microsoft Word 2001

Document

If you have a scanner connected to your
computer, you may be able to scan directly
into a Word document (Office 2000 or
MacOffice 2001).

How to Scan directly into Microsoft
Word:

1. Select the Insert Menu -> Picture ->
From Scanner or Camera...

2. From the window that opens, select
the Device (if necessary).

[ insert I

Break
Page Nu

Date and Time...
AutoText 2

Field...
Symbol.

Comment

Foothote...
Caption...
Cross-reference...
Index and Tables...

HTML Object M  From File...
Text Box

Movie...
File...
Object...

From Scanner or Camera... D
Bookmark... ha ]

Insert Picture from Scanner or Camera = H

Hyperlink.. #K 7

2

mbers...

Clip Art...

Horizontal Line...
AutoShapes
Wordart

Device: [CanonPlCo-UZ80.. |2

Cancel I I

3. Click Acquire.

4. The Scanner Plug-In window will open. Follow
the normal process for scanning (select
resolution, other settings, click Preview and/or

Scan.

5. Once the image is scanned, it will be

automatically placed in the document. Select
the image, and use the Format Menu ->
Picture to adjust how the text wraps around

the picture.

setting File Image Preferences

Scan Mode: [ E= Color {Photos) i]

Output Device: [ CRT(72dpiy B
Resolution: @:I‘ Edpw
Magnification: EI%

Image Size: | 346 * 360 | o=

Required/Free: [ 376 / 1,109,672 |kb

_[E]DDB] 7 [ @
_-i|>?| Preview Sean
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